Página 1 de 1

Perca do avatar

Enviado: terça nov 07, 2006 4:56 pm
por Luisa Semedo
O meu avatar ja não aparece nem nas mensagens, nem no perfil, alguém sabera porquê?
Obrigada pela ajuda :D !

Enviado: terça nov 07, 2006 4:59 pm
por Bitter Sweet Girl
eu vejo o teu avatar, é um chimpanzé.

Enviado: terça nov 07, 2006 5:12 pm
por Luisa Semedo
Pelos vistos devo ter um problema com o meu computador!!!
Obrigada pela mensagem!

Enviado: terça nov 07, 2006 5:19 pm
por Sportinguista
Bitter Sweet Girl Escreveu:eu vejo o teu avatar, é um chimpanzé.
Eu não vejo nada... :? :? :?
Onde tens alojada a imagem do chimpanzé????

Edit: já descobri que é no site http://view.stern.de que pode estar com problemas e assim não exibir a imagem. Infelizmente é imposível fazer o upload da imagem do nosso PC para o fórum (inserir sugestão), portanto ou esperas "que passe" ou então metes a imagem no imageshack.us por exemplo 8)

Enviado: terça nov 07, 2006 5:23 pm
por Luisa Semedo
Ok, obrigada vou ver se arranjo a coisa!!! é porque ver este chimpanzé da-me alegria!!! :D

Enviado: terça nov 07, 2006 5:30 pm
por Aragao
Luisa:
eu vejo o avatar em todos os posts e perfil sem problemas.... :smt032

Sportinguista:
A sugestão é boa e fácil de implementar (permitir upload junto com as mensagens) mas não há condições para o fazer. Primeiro por razões de segurança e necessidade de maior atenção diária aos abusos e segundo pelo aumento do espaço em disco necessário para albergar o site. Talvez quando a ABIC tiver mais sócios e mais dinheiro para gastar com o alojamento web ;)

David

Enviado: terça nov 07, 2006 5:38 pm
por Sportinguista
Já verifiquei que o meu FF não está a bloquear a imagem, portanto imagino que seja o servidor dela que bloqueia algumas ligações...

Quanto a isso do avatar, acho que não é por aí. Primeiro a tua imagem tem 8kB, portanto se o fórum tiver 10.000 utilizadores com avatar serão necessários cerca de 80MB de espaço... Que não é nada ("penso eu de que...")... (Claro que estes 10.000 estão bem longe da realidade, apenas pouca gente tem avatar... Talvez uns 100 ou 200...)
Agora se me falarem em problemas de copyright, moderação e largura de banda necessária, nesse caso entendo perfeitamente :P

Enviado: terça nov 07, 2006 5:44 pm
por Aragao
Sportinguista Escreveu:Já verifiquei que o meu FF não está a bloquear a imagem, portanto imagino que seja o servidor dela que bloqueia algumas ligações...

Quanto a isso do avatar, acho que não é por aí. Primeiro a tua imagem tem 8kB, portanto se o fórum tiver 10.000 utilizadores com avatar serão necessários cerca de 80MB de espaço... Que não é nada ("penso eu de que...")... (Claro que estes 10.000 estão bem longe da realidade, apenas pouca gente tem avatar... Talvez uns 100 ou 200...)
Agora se me falarem em problemas de copyright, moderação e largura de banda necessária, nesse caso entendo perfeitamente :P
Pensei que estavas a falar de permitir colocar ficheiros anexos com as mensagens... o que permitiria também usar no avatar.

Bom para colocar o avatar no mesmo local onde está o meu basta envia-lo para grupoweb@abic-online.org que alguém simpático ;) deve aceitar fazê-lo. Claro está que a imagem não pode ser copyright, ter um tamanho adequado e não ser ofensiva .. claro...

David

Enviado: quarta nov 08, 2006 12:04 pm
por Sportinguista
Por acaso não tinha reparado que o teu estava no servidor do fórum... De qualquer forma não quero abusar (não sou sócio) e enquanto este não der problemas... 8)
Luísa, continuo a não ver o teu avatar, experimentei até mudar para o Internet Explorer e o resultado é o mesmo :(

Enviado: quarta nov 08, 2006 12:48 pm
por Luisa Semedo
é mesmo um mistério! mal possa vou tentar substituir pela mesma ou por outra imagem, logo vejo!!!
obrigada pelas vossas respostas :)

Enviado: quarta nov 08, 2006 2:07 pm
por raquel
Luisa Semedo Escreveu:é mesmo um mistério! mal possa vou tentar substituir pela mesma ou por outra imagem, logo vejo!!!
obrigada pelas vossas respostas :)
Olha eu agora não vejo imagem nenhuma...
Mas ainda da parte da manhã via!
Portanto essa substituição não sei se deu bom resultado :shock:

Enviado: quarta nov 08, 2006 6:39 pm
por Luisa Semedo
So agora fiz a substituição, e no meu computador funciona finalmente!!
Se me puderem dizer se o vêem agradecia!
Muito obrigada pelas vossas respostas e ajuda! :wink:

Enviado: quarta nov 08, 2006 9:44 pm
por Bitter Sweet Girl
eu vejo, mas eu já via o outro. :D

Enviado: quinta nov 09, 2006 9:24 am
por raquel
Ya, eu tembém vejo, mas também já via o outro! :D

Enviado: quinta nov 09, 2006 12:02 pm
por Sportinguista
Agora sim, já consigo ver... :D

Enviado: quinta nov 09, 2006 12:40 pm
por Luisa Semedo
:D